Les appareils n'effectuent pas d'actions
Sur cette page
Problème
Les actions pour les appareils iOS sont en attente et ne sont pas traitées.
Les actions sont des opérations exécutées et des modifications effectuées via Relution sur des appareils enrôlés. Elles peuvent être déclenchées soit par une configuration de politique, soit par une action. L’aperçu de toutes les actions se trouve dans les détails de l’appareil sous l’onglet Actions.
Cause
Les appareils iOS ne sont pas en mesure d’accepter et d’exécuter des actions. Celles-ci s’accumulent dans la file d’attente des actions. Cela peut être dû à plusieurs raisons :
Les appareils ont un code de déverrouillage. Cela empêche le traitement de certaines actions. Il s’agit par exemple de l’application de restrictions. L’écran affiche alors “Pas maintenant”.
L’appareil a été redémarré et n’a pas été déverrouillé. Le trousseau numérique est alors verrouillé. Par conséquent, les appareils ne peuvent pas se connecter à un réseau WiFi crypté et ne peuvent donc pas recevoir et traiter des actions.
Ceci est une limitation par Apple et se produit indépendamment de Relution.
Solution
Déverrouillez les appareils et assurez-vous d’une connexion WiFi pour résoudre l’état “Pas maintenant”.
Plus d’informations
Le statut “Pas maintenant” a été introduit avec la version 5.8.1 de Relution. Depuis Relution 5.9, les actions Mode perdu
et Réinitialisation du mot de passe
déclenchent un saut des actions en attente. Une fois qu’une connexion Internet est établie, ces deux actions sont prioritaires et toutes les autres actions en attente sont ignorées.